Verifica que el otro Tails está actualizado

Para evitar instalar actualizar a una versión obsoleta de Tails con conocidas vulnerabilidades de seguridad, asegúrate de que la versión de Tails que estás instalando y actualizando está actualizada:

  1. Elige Aplicaciones ▸ Tails ▸ Acerca de Tails.

  2. Verifica que estás utilizando Tails 5.0 publicado el 2022-05-03 :

    a. Si estás utilizando 5.0 , puedes continuar con el paso siguiente.

    b. Si no estás utilizando la versión 5.0 , conéctate a Internet y espera a que Tor esté listo. Luego de uno o dos minutos, el Tails Upgrader aparecerá con instrucciones sobre cómo actualizar. Aplica todas las actualizaciones tal como se requiere.