Cette version est une version d'urgence pour corriger une vulnérabilité dans le noyau Linux.

Changements et mises à jour

  • Mise à jour du noyau Linux vers la version 5.10.127-2 qui corrige CVE-2022-34918, une vulnérabilité qui permet aux applications dans Tails d'obtenir des privilèges d'administration.

    Par exemple, si un attaquant est capable d'utiliser une vulnérabilité de sécurité inconnue dans le Navigateur Tor, il serait alors capable d'utiliser CVE-2022-34918 pour prendre le contrôle total de votre Tails et vous désanonymiser.

    Cette attaque est très improbable, mais elle peut être réalisée par un attaquant puissant tel que un gouvernement ou une entreprise de piratage. Nous n'avons pas connaissance qu'une telle attaque soit utilisée en réalité.

  • Mise à jour de Thunderbird vers la version 91.12.0.

Problèmes corrigés

Pour plus de détails, lisez notre liste des changements.

Problèmes connus

Aucun spécifique à cette version.

Voir la liste des problèmes connus de longue date.

Obtenir Tails 5.3.1

Pour mettre à jour votre clé USB Tails et conserver votre stockage persistant

  • Mises à jour automatiques disponibles depuis Tails 5.0 ou plus récent vers la version 5.3.1.

    Vous pouvez réduire la taille du téléchargement des futures mises à jours automatiques en effectuant une mise à jour manuelle vers la dernière version.

  • Si vous ne pouvez pas faire une mise à jour automatique ou si le démarrage de Tails échoue après une mise à jour automatique, merci d'essayer de faire une mise à jour manuelle.

Pour installer Tails sur une nouvelle clé USB

Suivez nos instructions d'installation :

Le stockage persistant de la clé USB sera perdu si vous faites une installation au lieu d'une mise à jour.

Pour seulement télécharger

Si vous n'avez pas besoin d'instructions d'installation ou de mise à jour, vous pouvez télécharger directement Tails 5.3.1 :

Et ensuite ?

Tails 5.4 est prévu pour le 23 août.

Jetez un œil à notre feuille de route pour savoir ce que nous avons en tête.