Tails не может определить, есть ли нужное обновление на нашем сайте. Скорее всего, ошибка вызвана проблемами с подключением к сети.

Выполните следующие шаги.

  1. Проверьте сетевое подключение и перезапустите Tails, чтобы снова проверить обновления.

  2. Прочтите информацию о версиях: может быть, там упоминаются проблемы с автоматическим обновлением до свежей версии Tails.

  3. Если проблема сохраняется, выполните обновление вручную.

Проблемы с автоматическим обновлением версии Tails 4.14 и более ранних

Для обновления с Tails 4.14 или более ранней версии есть разные способы.

  • Выполните обновление вручную.

  • Исправьте автоматическое обновление из терминала.

    1. Запустите Tails и установите пароль администратора.

    2. Выполните в терминале следующую команду:

      torsocks curl --silent https://gitlab.tails.boum.org/tails/tails/-/raw/master/config/chroot_local-includes/usr/share/tails/certs/lets-encrypt-r3.pem \
      | sudo tee --append /usr/local/etc/ssl/certs/tails.boum.org-CA.pem \
      && systemctl --user restart tails-upgrade-frontend
      

      Это одна команда, хотя на вид она занимает несколько строк. Скопируйте весь блок и вставьте его в терминал. Убедитесь, что команда исполняется.

    3. Примерно через 30 секунд вам предложат обновиться до свежей версии Tails. Если вы не видите такое предложение, значит, вы, вероятно, уже используете последнюю версию Tails.