Tails no pudo determinar si hay una actualización disponible desde nuestro sitio web. Lo más probable es que se deba a un problema de conexión a la red.

Para solucionarlo:

  1. Comprueba tu conexión de red y reinicia Tails para buscar actualizaciones de nuevo.

  2. Lee nuestras notas de la versión para ver si hay problemas conocidos con la actualización automática a la última versión de Tails.

  3. Si el problema persiste, realiza una actualización manual.

Las actualizaciones automáticas no funcionan entre Tails 4.15 y Tails 4.18

Para actualizar desde Tails 4.15, Tails 4.16, Tails 4.17 o Tails 4.18, puedes:

  • Hacer una actualización manual.

  • Corregir la actualización automática desde una terminal. Para ello:

    1. Inicia Tails y establece una contraseña de administración.

    2. En una terminal, ejecuta el siguiente comando:

      torsocks curl --silent https://tails.net/isrg-root-x1-cross-signed.pem \
      | sudo tee --append /usr/local/etc/ssl/certs/tails.net-CA.pem \
      && systemctl --user restart tails-upgrade-frontend
      

      Este comando es un único comando que se extiende por varias líneas. Copia y pega todo el bloque a la vez y asegúrate de que se ejecuta como un único comando.

    3. Aproximadamente 30 segundos después, se te pedirá que actualices a la última versión de Tails. Si no aparece ningún mensaje, es posible que ya estés ejecutando la última versión de Tails.