Résumé

  • Tails works on:

    • Most PC computers that are less than 10 years old
    • Some older Mac computers with an Intel processor
  • Tails does not work:

    • Newer Mac computers with an Apple processor (M1 or M2)
    • Smartphones or tablets
    • Raspberry Pi
  • Tails might not work on:

    • Some older computers, for example, if they don't have 2 GB of RAM.

    • Some newer computers, for example, if their graphics card is incompatible with Linux. Nvidia or AMD Radeon cards often do not work in Tails.

Voir notre liste des problèmes de compatibilité matérielle connus.

Detailed hardware requirements

  • Une clé USB de 8 Go minimum ou un DVD enregistrable.

    All the data on this USB stick or DVD is lost when installing Tails.

  • La possibilité de démarrer à partir d'une clé USB ou d'un lecteur de DVD.

  • A 64-bit x86-64 IBM PC compatible processor.

    • Tails does not works on ARM or PowerPC processors.

    • Tails ne fonctionne pas sur les ordinateurs 32 bits depuis Tails 3.0 (juin 2017).

  • 2 Go de RAM pour une utilisation confortable.

    Tails peut fonctionner avec moins de 2 Go de RAM, mais pourrait se comporter anormalement ou avoir des plantages.

Matériel recommandé

Laptop models evolve too rapidly for us to be able to provide an up-to-date list of recommended hardware. Below are some guidelines if you, or your organization, are considering acquiring a laptop dedicated to running Tails.

Pour PC

  • Avoid "gaming" models with Nvidia or AMD Radeon graphics cards.

  • Consider buying a refurbished laptop from a high-end (professional) series. These are cheaper and will last longer than new but lower-quality laptops.

    • For example, the Lenovo ThinkPad series work well with Tails, including the X250, X1 Carbon, T440, T480, and T490 models.

    • If you live in a part of the world where buying refurbished laptops is uncommon, look on eBay and Amazon. Amazon offers a 90-day Amazon Renewed Guarantee.

  • Consider buying a new laptop from vendors who guarantee the compatibility with Linux and Tails like ThinkPenguin.

Pour Mac

Unfortunately, we don't know of any Mac model that works well in Tails and can run the latest macOS version.